YaDumau.ru
https://yadumau.ru/

Новые реалии Джумла! 3.7 и далее
https://yadumau.ru/viewtopic.php?f=40&t=1899
Страница 1 из 1

Автор:  san_san [ 12 сен 2017, 13:52 ]
Заголовок сообщения:  Новые реалии Джумла! 3.7 и далее

Из серии: бесполезные советы или "всё те же гррабли".

Я делаю сайты на cms Джумла! c 2005-го года. Сотни две-три, наверное сделал. Не считал.
Но имею представление про эту cms достаточно обширные.
Совет начинающим: обходите Джумла! - стороной.

До последнего времени указанный выше движок я считал адекватно лучшим, перепробовав, наверное, большую часть иных cms. Но.
Сегодня практически все вменяемые шаблоны, нужные расширения и скрипты - платные. Но это еще не беда. Беда - частота обновлений cms. А они теперь - каждый месяц. Причем, чем закончится обновление для установленных сторонних расширений - неизвестно. Разработчики стороннего софта для Джумла! - не успевают за самой джумлой. Скрипт сыпется... вместе с сайтами. Особенно "больно" отражается на шаблонах...

Системные требования: теперь Джумла! просит php7 (как минимум php5.6). Это прекрасно. Но: многие скрипты для сайта более не работают...

Еще: возможности 3-ей Джумлы! - просто фантастические, но: только для "посвещенных", новичкам лучше сюда не соваться Изображение

В в 2018-м "грядет" версия 4. Это... будет нечто. Жду с большим страхом. Обновлять сотню сайтов... будет практической катастолфой (для меня). Прогресс, блин-клинтон.

Страница 1 из 1 Часовой пояс: UTC + 7 часов
Данная страница распечатана с форума YaDumau.RU
http://www.YaDumau.ru/ - форум для хорошего общения